Blog Pessoal sobre Informática, Internet, Jogos e afins…
publicado por heldertsantos | Quarta-feira, 07 Março , 2007, 22:20
A Mozilla Foundation corrigiu uma falha de segurança que afecta o Firefox, nas versões 2.0.0.1 e 1.5.0.9.
A falha é crítica e localiza-se na implementação do JavaScript no browser. Conforme o alerta da empresa, o erro permite que intrusos executem programas remotamente no computador invadido. A solução apresentada é o upgrade para novas versões que já não têm esse problema. A saber: Firefox 2.0.0.2 e 1.5.0.10.
No documento, a fundação Mozilla chama a atenção para um detalhe importante: não adianta desactivar o suporte a JavaScript no browser. Neste caso, é obrigatório fazer o upgrade para uma versão sem o bug.

Fonte: Exame Informática

De
 
Nome

Url

Email

Guardar Dados?

Ainda não tem um Blog no SAPO? Crie já um. É grátis.

Comentário

Máximo de 4300 caracteres



Copiar caracteres

 



Março 2007
D
S
T
Q
Q
S
S

1
2
3

4
5
6
7
8
9
10

17

21
24

25
29


pesquisar neste blog
 
subscrever feeds